Subscribe to RFC vote notifications

Request for Comments: Remove calls with incompatible Context (View on PHP.net)
PHP 5.6
Deprecate calls with incompatible context in 5.5 and disallow them in the version after (be it 5.6 or 6.0)
100 %
Yes: 15
No: 0
Total number of votes cast: 15